标签:Yii

宇托 2015-07-27 , , 暂无评论

最近在安装Yii2依赖包时,总是出现下面的错误。 Your requirements could not be resolved to an installable set of packages.Problem 1 - yiisoft/...

宇托 2015-04-18 , , 3条评论

下载了Yii2 Advanced之后,启动一看,发现其默认是不启用UrlManager的。Url还是Get式的,想启用UrlManager,其设置方法如下。在\frontend\config\main.php文件和\backend\config\ma...

宇托 2015-04-18 , , 暂无评论

之前不知道怎么设置Yii2 Advanced,修改数据库连接时总是修改common\config\main-local.php文件。最近发现直接修改environments目录下main-local.php文件最好,在切换开发环境和发布环境时,它会自...